1. 首页 > 要闻精华

涨停回调指标公式(最绝涨停指标公式源码)

涨停回调指标公式(最绝涨停指标公式源码)

内容导航:
  • 涨停板后回调六天选股公式
  • 通达信选选股公式涨停后连续回调三以上选公式
  • 帮忙写个涨停回调在涨停的选股公式
  • 求高手编写一个涨停后回调。5日内估价再次突破涨停价,选股公式
  • (股票问题)强势股的回调 这样的选股公式如何写
  • 涨停先锋公式源码
  • 通达信最佳买卖点主图指标公式转换成选股公式
  • Q1:涨停板后回调六天选股公式

    一闪一闪的就过去了,心里很起伏啊77

    Q2:通达信选选股公式涨停后连续回调三以上选公式

    T:=BARSLAST(C/REF(C,1)>=1.096 AND C=H);

    XG:T=3 AND EVERY(O>C,T);

    Q3:帮忙写个涨停回调在涨停的选股公式

    n:最小1,最大100,缺省20
    EZT:=HIGH>REF(CLOSE,1)*1.095; { 出现过涨停 }
    EZTO:EXIST(EZT,N); { N天内存在过涨停 };

    Q4:求高手编写一个涨停后回调。5日内估价再次突破涨停价,选股公式

    ZF:=(C-REF(C,1))/REF(C,1)*100;
    BARSLAST(ZF>7)<=3 AND C<REF(C,BARSLAST(ZF>7)) AND
    C>REF(L,BARSLAST(ZF>7)) AND
    V!=HHV(V,BARSLAST(ZF>7)) AND C>=MA(C,5) AND MA(C,5)>MA(C,10) AND
    MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60);

    Q5:(股票问题)强势股的回调 这样的选股公式如何写

    m,2 ,n,5
    a1:=abs((c-ref(c,1))/ref(c,1))<=0.05
    and abs((o-ref(c,1))/ref(c,1))<=0.05
    and c>=ref(c,1) and l<=ref(h,1);
    a2:=ref(c,1)>ref(o,1) and (ref(c,1)/ref(o,1))>=1+m/100
    and ref(c,1)/ref(c,2)>=1.04 and ref(c,1)>ref(c,2)
    and ref(c,1)>ref(c,3) and ref(c,1)>ref(c,4)
    and ref(c,1)>ref(c,5) and ref(c,1)>ref(c,6)
    and ref(c,1)>ref(c,7) and ref(c,1)>ref(c,8)
    and ref(c,1)>ref(c,9);
    a3:=if(a1 and a2,3,0);
    a4:=barslast(a1 and a2);
    a8:=ref(c,a4+1);
    a5:=abs((c-ref(c,1))/ref(c,1))<=0.03
    and abs((o-ref(c,1))/ref(c,1))<=0.03;
    a6:=(c>=a8 and c/a8<=(1+n/100));
    a4=count(a5 and a6,a4)

    Q6:涨停先锋公式源码

    主图:公式一:
    MA5:MA(CLOSE,5),LINETHICK1,colorFFFFFF;MA10:MA(CLOSE,10),LINETHICK1,color00FFFF;
    MA21:MA(CLOSE,21),LINETHICK1,color00FF00;MA30:MA(CLOSE,30),LINETHICK1,colorFF00FF;
    MA60:MA(CLOSE,60),LINETHICK1,color0000FF;MA120:MA(CLOSE,120),LINETHICK1,colorFFFF00;
    买线:EMA(CLOSE,2),color000001;卖线:EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),POINTDOT,color000001;
    bBUY:=CROSS(买线,卖线);SEL:=CROSS(卖线,买线);DRAWTEXT(bBUY,(LOW
    * 0.99),'Ψ'),LINETHICK3,colorF00FF0;
    DRAWTEXT(SEL,(HIGH *
    1.01),'◎'),LINETHICK3,colorFFFFFF;
    STICKLINE((买线 >=
    卖线),LOW,HIGH,0.1,0),color0000FF;
    STICKLINE((买线 >=
    卖线),CLOSE,OPEN,5,0),color0000AA;
    STICKLINE((买线 >=
    卖线),CLOSE,OPEN,3,0),color0000CC;
    STICKLINE((买线 >=
    卖线),CLOSE,OPEN,2,0),color0000DD;
    STICKLINE((买线 >=
    卖线),CLOSE,OPEN,1,0),color0000FF;
    STICKLINE((买线 <
    卖线),CLOSE,OPEN,1,0),colorFFFF00;
    STICKLINE((买线 <
    卖线),CLOSE,OPEN,2,0),colorDDDD00;
    STICKLINE((买线 <
    卖线),CLOSE,OPEN,3,0),colorCCCC00;
    STICKLINE((买线 <
    卖线),CLOSE,OPEN,5,0),colorAAAA00;
    STICKLINE((买线 <
    卖线),LOW,HIGH,0.1,0),colorFFFF00;
    STICKLINE((CROSS(买线,卖线) OR
    CROSS(卖线,买线)),LOW,HIGH,0.1,0),color00FFFF;
    STICKLINE((CROSS(买线,卖线) OR
    CROSS(卖线,买线)),OPEN,CLOSE,5,0),color00AAAA;
    STICKLINE((CROSS(买线,卖线) OR
    CROSS(卖线,买线)),OPEN,CLOSE,3,0),color00CCCC;
    STICKLINE((CROSS(买线,卖线) OR
    CROSS(卖线,买线)),OPEN,CLOSE,2,0),color00DDDD;
    STICKLINE((CROSS(买线,卖线) OR
    CROSS(卖线,买线)),OPEN,CLOSE,1,0),color00FFFF;
    副图:
    公式二:
    DSLX:((CLOSE/INDEXC)*10000),ColorFFFFFF;DSLXMA1:MA(DSLX,5),Color0000FF;
    DSLXMA2:MA(DSLX,10),Color00FF00;
    DSLXMA3:=MA(DSLX,0);DSLXMA4:=MA(DSLX,0);
    公式三:
    A4:=MA(CLOSE,20);A5:=(CLOSE > MA(CLOSE,5));
    A6:=(MA(CLOSE,5) >
    MA(CLOSE,10));
    A7:=(CLOSE > MA(CLOSE,10));A8:=(MA(CLOSE,5) >
    MA(CLOSE,20));
    A9:=(CLOSE > MA(CLOSE,20));A10:=REF(A4,1);
    A11:=(A4 >
    A10);AVX:(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF
    (A7,10,(0 - 10)))
    + IF(A8,10,(0 - 10))) + IF(A9,10,(0 - 10))) + IF
    (A11,10,(0 -
    10))),Color0000FF;AVX零轴:0,Color00FFFF;
    公式四:
    PW:=((VOL * (CLOSE - OPEN)) / (CLOSE + OPEN));
    PW1:=EMA(((VOL * (CLOSE -
    OPEN)) / (CLOSE +
    OPEN)),38);
    ME:EMA(PW1,8),COLORSTICK,ColorFFFFFF;ME1:MA(ME,3),
    coloryellow;ME2:MA(ME,10),ColorFF00FF;
    公式一用法:
    见下面第五个图----2364405
    公式二的用法:
    a 由于与移动平均线使用相仿,则白 红 绿 三线形成多头排列时可以考虑介入,当绿线压制红线,红线压制白线时,则为空头排列,这种股票对于一般投资者来说不宜介入。
    b 当三条线在低位粘连时,该股往往处于盘局,此时宜观望,不急于介入,待其真正沟头向上时再考虑不迟。
    c 在上攻过程中,白线有两日在红线下运行考虑减仓,破绿线离场。
    d 对于强庄股,当价5日领先达到100时,则意味着随后会有相对高点出现,宜结合成交量考虑出货。
    公式三的用法:
    波段不同于波浪理念,它强调的是获利的机会和作空的幅度。在一支股票上涨趋势没有被打破的时候,不理会短线的震仓,获取最大的收益;相反在下跌趋势形成时尽快的离场,不参与调整,最终实现利润最大化。
    该指标的基本原理是以量价关系为基础,通过每日成交量和价格的变动来确定主力是否具备足够的出货条件。
    1 AVX位于0轴之下,观望;上穿0开始关注;升至60若股价继续保持强势,AVX拉出平线为明确持股待沽信号,应坚定持股信心。
    2 AVX调头向下破0轴,应警惕,不破0轴或下破后第二日迅速返回。则为主力震仓行为,可持有。
    3 AVX下破0轴无勾头向上迹像,应出局,以保存利润。此时说明这一上升波段已结束,股价将出现回落整理。
    公式四的用法:
    ME指标反映市场多空双方较量的状态,如ME由蓝变红,反映空头势力减弱,多头占主要地位。ME和股价同步上行,后市仍有上涨空间;ME和股价同步下行,意味着后市仍有下跌空间。别外股价第二次创出新高。但ME没有创新高,出现ME二次冲高背驰,表示多头能量不足,股价一般将回落。用法上,稳建投资者,可在多头占主导的市场中选择入市点,即ME为红才入市,ME变蓝或ME二次冲高背驰时,提高警惕,随时准备出局。
    也可以参考:http://www.fqzs.com/post/104.html

    Q7:通达信最佳买卖点主图指标公式转换成选股公式

    {未来函数,慎用}
    买:CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1));

    本文由锦鲤发布,不代表本站立场,转载联系作者并注明出处:/ywjh/165237726324406.html